TabletHype.de > Android > Teclast X98 Plus: Dual-Boot-Firmware und -BIOS ab sofort verüfgbar
AndroidWindows
Teclast_X98_Plus_2
1. Februar 2016

Teclast X98 Plus: Dual-Boot-Firmware und -BIOS ab sofort verüfgbar

Erst kürzlich startete der chinesische Hersteller Teclast den Vertrieb der Dual-Boot-Version des Teclast X98 Plus, nun veröffentlichte man auch eine entsprechende -Firmware sowie das dazugehörige BIOS. Besitzer einer älteren Ausgabe können das Dual-Boot-Feature somit auf ihrem eigenen Tablet nachrüsten.

Solltet ihr das Teclast X98 Plus damals noch mit vorinstalliertem Windows 10 erworben haben, habt ihr ab sofort die Möglichkeit, eine Dual-Boot-fähige Firmware auf eurem Tablet zu installieren. Das chinesische Unternehmen hat auf Baidu (Passwort: n0gg) das dafür benötigte BIOS bereitgestellt, die benötigte Firmware inklusive eines Windows Images kann ebenfalls heruntergeladen werden.

Windows 10 Lizenz geht verloren

Da durch die Installation des neuen BIOS die bisherige Windows 10 Home Lizenz verloren geht, empfiehlt es sich, davor ein Backup anzulegen. Des Weiteren dürfte der Installationsprozessor nicht gerade einfach sein, sodass sich nur erfahrenere Nutzer daran versuchen sollten.

Solltet ihr sowieso einen Neukauf planen, ist es natürlich besser, sofort die Ausgabe mit Dual-Boot zu erwerben. Diese wird bei manchen Shops bereits ausschließlich gelistet und ist zum Preis der Windows-Version verfügbar. Bei Gearbest werden beispielsweise 183 Euro fällig, andere Online-Händler liegen auf einem ähnlichen Preisniveau.

via: TechTablets

Artikel bewerten

Ähnliche Beiträge

Samsung: Neues Patent zeigt faltbares Tablet mit i... Schon oftmals war von faltbaren Smartphones die Rede, doch was, wenn es sich beim ersten faltbaren mobilen Gerät um ein Tablet handeln würde? Diese Op...
Lenovo Tab3 8 Plus: Neues Oberklasse-Tablet geleak... Zum MWC 2016 präsentierte Lenovo mit dem Tab3 8 ein klassisches Einsteiger-Tablet, welches "in Kürze" zum Preis von 149 Euro in Deutschland an den Sta...
Lenovo Moto G4 und Moto Z-Reihe sollen noch 2016 N... Seit geraumer Zeit ist Android 7.0 Nougat schon auf dem Markt, auch wenn es bei den Nexus-Geräten immer noch zu zahlreichen Verzögerungen kommt. Nun k...
Keine News mehr verpassen! Unsere App für iOS und Android mit praktischer Push-Funktion.

Über den Autor

Niklas Jutzler

Student und Tech-Blogger aus Mainz. Schon seit zwei Jahren mit viel Spaß und Motivation dabei. Ihr findet mich auch bei Google+.

  • Ritsch45

    Hallo,
    Habe seit gestern ein teclast x98 plus. War 3 Std. Zufrieden, dann wurde Windows sehr langsam WLAN hatte Aussetzer und die Speicherkarte wurde auch nicht mehr richtig erkannt. Darauf habe ich rurückgesetzt doch bei 55% war alles eingefroren. Jetzt geht bei Windows nichts mehr hängt irgendwie in einer Schleife fest.es kommt immer das Auswahlmenue. Android geht aber.

    Weiß jemand was?

    • Da hilft es wahrscheinlich nur, Windows neu zu installieren bzw. das Firmware-Image, welches oben verlinkt wurde
      Ich hatte das Problem schon mit einem Onda V919 Air CH und da hat diese Methode zumindest geholfen

      • Stefan Schwaninger

        Hallo.
        Ich hatte mein Onda V919 wegen eines Garantiefalles eingeschickt. Nun habe ich ein neues mit der ursprünglichen Firmware ohne Google play zurückbekommen. Wie kann ich die neue Firmware installieren, bzw. wie bekomme ich Google play zum laufen?

        • Du hast Dual-Boot aber den Play Store nicht installiert, richtig?
          Dann such über Google am besten mal nach der APK des Play Stores und der Google-Dienste und installiere beide. Daraufhin sollte der Store funktionieren 🙂

          • Stefan Schwaninger

            Ja genau. Dual-Boot aber ohne Play Store (google Einstellungen und google Maps waren bereits drauf).

            Ich kann die google play apk (für Android 4.4) zwar installieren und starten – beim Herunterladen einer App kriege ich immer „Authentifizierung erforderlich. Du musst dich bei deinem Google-Konto anmelden.“ Das von mir installierte Google Play zeigt aber mein Konto korrekt an. (Neustart und Neuinstallation bereits versucht).

          • Hmmm, das klingt jetzt erst einmal nicht nach einem spezifischen Fehler, der nur auf das Gerät zuzutreffen scheint.
            Da ich aus dem Stegreif gerade auch keine Lösung parat habe, würde ich dir empfehlen, das Problem am besten mal in einem Forum zu schildern. Ich gehe nämlich davon aus, dass auch schon andere mit einem ähnlichen Fehler zu kämpfen hatten

          • Stefan Schwaninger

            Hallo Niklas.
            Ja, du hast recht. Dieses Problem habe ich auch in andere Foren gefunden. Nachdem ich noch einen anderen Google-Account aktiviert hatte, hat es soweit funktioniert.
            Danke jedenfalls.

          • Das ist aber schön zu hören 🙂
            Viel Spaß mit dem Gerät dann noch!